Вопросы с тегом 'ubuntu-14.04'

Ubuntu 14.04 - это релиз поддержки дистрибутива Ubuntu Linux. Используйте этот тег только для вопросов, характерных для Ubuntu 14.04. Если ваш вопрос относится к другим версиям Ubuntu, вместо этого используйте [ubuntu]. Если ваш вопрос относится к другим дистрибутивам Linux, вместо этого используйте [linux].
13 отв.

Android Studio: отклонено разрешение устройства/dev/kvm

Когда я пытаюсь запустить приложение Android на эмуляторе, я получаю эту ошибку: Разрешение /dev/kvm отклонено. Я проверил разрешения и добавил пользователя, с которым я сейчас нахожусь, в группу kvm. Что случилось?
18 мая '16 в 16:16
6 отв.

Не удается установить пакеты внутри докеры Ubuntu image

Я установил изображение Ubuntu 14.04 на докере. После этого, когда я пытаюсь установить пакеты внутри образа ubuntu, я не могу найти ошибку пакета: apt-get install curl Reading package lists... Done Building dependency tree Reading state inf...
03 дек. '14 в 16:50
12 отв.

Docker-compose: node_modules не присутствует в томе после завершения установки npm

У меня есть приложение со следующими службами: web/ - хранит и запускает веб-сервер на флэке python 3 на порту 5000. Использует sqlite3. worker/ - имеет файл index.js, который является рабочим для очереди. веб-сервер взаимодействует с этой очеред...
05 мая '15 в 6:40
5 отв.

команда docker не найдена, хотя установлена ​​с помощью apt-get

Добавление этого для справки для других, потому что это спасло бы меня на 10 минут, если бы такой ответ существовал. Я попытался установить Docker, используя виртуальный бокс ubuntu 14.0LTS sudo apt get install docker Однако, когда я пытаюсь запу...
21 мая '15 в 19:26
5 отв.

Как установить Ruby 2.1.4 на Ubuntu 14.04

Я не знаю, как установить последнюю версию Ruby на Ubuntu. Сначала я установил по умолчанию Ruby 1.9.3, используя sudo apt-get install ruby Затем я попытался установить версию 2.0 с помощью sudo apt-get install ruby2.0 Моя версия Ruby по-прежн...
27 окт. '14 в 22:45
12 отв.

Кнопка запуска отключена в Android Studio

Я не могу нажать кнопку запуска. Кто-нибудь знает, как это исправить?
07 февр. '15 в 20:29
8 отв.

Полностью удалить nodejs, npm и node в ubuntu 14.04

Я знаю, что этот вопрос задавался много раз, но я не мог этого сделать. Поэтому я неправильно установил "node" Выполнение sudo apt-get install node И позже я установил nodejs (v0.10.37). Я попытался обновить v0.12 с помощью npm, но он продолжает гово...
06 сент. '15 в 21:00
5 отв.

Ошибка установки lxml ubuntu 14.04 (внутренняя ошибка компилятора)

У меня возникают проблемы с установкой lxml. Я пробовал решения относительных вопросов на этом сайте и других сайтах, но не смог исправить эту проблему. Нужны некоторые предложения/решения по этому вопросу. Я предоставляю полный журнал после выполн...
27 июня '14 в 18:14
16 отв.

Не удается подключиться к демону Docker в unix: /var/run/docker.sock. Демон работает докеры?

Я применил каждое решение, доступное в Интернете, но все же я не могу запустить Docker. Я хочу использовать Scrapy Splash на моем сервере. Вот history команд, которые я запускал. docker run -p 8050:8050 scrapinghub/splash sudo docker run -p 8050:8...
21 июня '17 в 17:18
6 отв.

Ошибка команды установки пряжи Нет такого файла или каталога: 'install'

Я устанавливаю пакет sylius и при установке sylius мне нужно запустить пряжу install So Пока я запускаю команду yarn install Я получаю ошибку: ОШИБКА: [Errno 2] Нет такого файла или каталога: 'install'
02 сент. '17 в 15:00
3 отв.

Ugrade tmux с 1,8 до 1,9 на Ubuntu 14.04

Я просто добавлял плагины tmux в файл .tmux.conf, чтобы узнать, что один из плагинов (tmux-copycat, я думаю) требует tmux 1.9. Когда я запускаю tmux, я получаю сообщение "Ошибка: версия Tmux не поддерживается. Установите tmux версии 1.9 или выше!". ...
19 сент. '14 в 22:18
2 отв.

Где CLION хранит исполняемые файлы?

Я устанавливаю CLion на Ubuntu 14.04. Я создаю свой первый проект с помощью CMakeLists.txt: Исходный файл: #include <iostream> using namespace std; int main() { cout << "Hello, World!" << endl; return 0; } CMakeLists.txt: ...
14 сент. '14 в 20:32
5 отв.

Ошибка при установке Pillow на ubuntu 14.04

Я пытаюсь установить Pillow на Ubuntu 14.04 с помощью этой команды: pip install Pillow но установка не выполняется с этой ошибкой: ValueError: --enable-jpeg requested but jpeg not found, aborting.
05 окт. '15 в 9:57
4 отв.

Sublime Text на Ubuntu 14.04 - Продолжает пытаться удалить его

Sublime и из терминала открывается окно Sublime Text, но продолжайте получать это сообщение: (sublime: 6476): GLib-CRITICAL **; Source ID 1982 was not found when attempting to remove it. Идентификатор источника продолжает меняться. Использование ...
19 апр. '14 в 6:23
4 отв.

Ubuntu: использование curl для загрузки изображения

Я хочу загрузить изображение, доступное по этой ссылке: https://www.python.org/static/apple-touch-icon-144x144-precomposed.png в мою локальную систему. Теперь я знаю, что команда curl может использоваться для загрузки удаленных файлов через терминал...
01 сент. '15 в 14:44