Вопросы с тегом 'ubuntu-10.10'

По вопросам, связанным с использованием Ubuntu, версия 10.10.
6
ответов

Отсутствующие включают "бит/С++ config.h", когда кросс-компиляция 64-разрядной программы на 32-разрядной версии в Ubuntu

Я запускаю 32-битную версию Ubuntu 10.10 и пытаюсь перекрестно скомпилировать 64-разрядную цель. Основываясь на моих исследованиях, я установил пакет g++ - multilib. Программа - очень простой мир приветствия: #include <iostream> int main( in...
задан 10 янв. '11 в 5:20
11
ответов

Ошибки PHP не отображаются в браузере [Ubuntu 10.10]

Я новичок в PHP и весь стек LAMP, но мне удалось его запустить и запустить в моей системе Ubuntu 10.10. Кажется, что все работает, за исключением перепрошивки ошибок в браузере, который я просто не могу заставить работать (и с которым я не могу работ...
задан 19 февр. '11 в 14:07
5
ответов

Сделать emacs в консольном режиме (-nw) по умолчанию

Как я могу заставить Emacs работать в режиме терминала (или консоли) по умолчанию, как если бы я использовал -nw? И как только это сделать, как заставить его работать в режиме графического интерфейса (один раз), если мне нужно?
задан 01 марта '11 в 0:52
7
ответов

нет модуля с именем zlib

Сначала, пожалуйста, несите меня. Мне трудно рассказывать другим свою проблему, и это длинная нить... Я использую pythonbrew для запуска нескольких версий python в Ubuntu 10.10. Для установки pythonbrew и того, как это работает, пожалуйста, ссылайте...
задан 29 мая '11 в 21:16
5
ответов

gvim: Простое копирование в системный буфер обмена

Я использую gVim для Ubuntu 10.10. Я хочу скопировать (yank) текст в системный буфер обмена, чтобы скопированный текст был доступен в других приложениях. Это работает с "+y. Но я хочу, чтобы он работал с y. Я попытался отобразить y в "+y, но зате...
задан 26 дек. '10 в 2:21
4
ответов

Почему мой Eclipse падает все время?

Как-то глупый вопрос, я должен признать - надеюсь, что это не будет стоить мне слишком много очков. Чтобы было ясно: я был бы также рад, если вы поможете мне найти причину сбоев. Я бы не ожидал точного ответа. Однако, я не понимаю, почему мой Eclip...
задан 28 дек. '11 в 23:47
4
ответов

Проблема с Rails Passenger с Apache2

Я пытаюсь настроить ruby ​​на сервере rails на ubuntu10.10 с apache2 и mod_rails (Phusion Passenger). Я уже установил ruby ​​1.9.2-p0 и rails 3.0.8 и установил "Пассажир" с модулем "пассажир-install-apache2" и самолетом-пассажиром (v3.0.7). Затем о...
задан 11 июня '11 в 18:46
3
ответов

Проблема с файлом заголовка pcap.h

кто-нибудь знает, как исправить проблему с заголовочным файлом в ubuntu 10.10. Я выполняю программу нюхания, которая использует этот файл заголовка. Моя система показывает, что пакет libcap установлен. Тем не менее, при компиляции кода появляется оши...
задан 25 апр. '11 в 18:08
4
ответов

Проблемы с установкой PostGIS

Я пытаюсь установить PostGIS следующим образом: wget http://postgis.refractions.net/download/postgis-1.5.2.tar.gz tar zxvf postgis-1.5.2.tar.gz && cd postgis-1.5.2/ sudo ./configure && make && sudo checkinstall --pkgname post...
задан 07 янв. '11 в 23:09
3
ответов

416 Запрошенный диапазон не угадан

Контекст: Я использую пакет программного обеспечения, называемый Social Engine. Это очень плохо. Во всяком случае, я попросил (заплатил даже) людей Social Engine сделать обновление, а когда они наконец сделали это, я вошел в сайт и заметил, что стил...
задан 05 мая '11 в 3:38
8
ответов

Как запустить Google Chrome как root?

Я установил Google Chrome в Ubuntu 10.10. Когда я пытаюсь использовать обычный пользователь, он работает нормально. Теперь, если я хочу использовать в качестве корня, он дает следующую ошибку: Google Chrome не запускается с правами root Также, к...
задан 04 сент. '12 в 9:44
6
ответов

Отладка в Eclipse с помощью реального телефона Android на Ubuntu 10.10

Я не могу получить adb, чтобы узнать о моем HTC Desire на моем новом обновлении Ubuntu 10.10 Maverick Meerkat. устройства adb показывают List of devices attached ???????????? no permissions Теперь есть много руководств по изменению файлов пра...
задан 24 нояб. '10 в 0:09
5
ответов

ImportError: ни один модуль с именем bottle

$ sudo pip install bottle Downloading/unpacking bottle Downloading bottle-0.10.7.tar.gz (55Kb): 55Kb downloaded Running setup.py egg_info for package bottle Installing collected packages: bottle Found existing installation: bottle 0.10.7 U...
задан 03 февр. '12 в 3:42
1
ответ

httperf дает предупреждение открыть дескриптор файла на ubuntu 12.04, но не в Ubuntu 10.04

Я выполнял тесты нагрузки с помощью httperf в течение нескольких недель и получал эту ошибку - httperf: warning: open file limit > FD_SETSIZE; limiting max. # of open files to FD_SETSIZE when I fire query from OS - Ubuntu 12.04 LTS (64 bit machin...
задан 08 февр. '13 в 17:32
2
ответов

Как установить SQlite3 для Ruby on Rails при использовании RVM

Я новичок в программировании и Ruby on Rails. Настройка среды моего dev была адской. Моя нынешняя проблема заключается в установке Sqlite 3. Когда я делаю $ bundle install Я получаю Fetching source index for http://rubygems.org/ Using rake (0.8...
задан 10 марта '11 в 21:43